Error: initscripts conflicts with centos-release-7-4.1708.el7.centos.x86_64

Случается такое, что бывает при обновлении Centos 7.5 получаем ошибку:

После гуглинга нормального ничего найти не удалось, поэтому решено было добить виртуалку удалив «корень зла» — initscripts

#yum remove -y initscripts
После успешного удаления необходимо сначала установить ipcalc
# yum install -y ipcalc
И теперь устанавливаем initscripts
# yum install -y initscripts
# yum update -y

После нехитрых действий удалось восстановить работоспособность

0

Добавить комментарий

Ваш e-mail не будет опубликован.